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ABSTRAK  
Salah satu pilar perekonomian nasional yang masih membutuhkan pembinaan secara terus 

menerus dalam berbagai aspek adalah Usaha Kecil dan Menengah (UMKM). Salah satu aspek 

yang masih menjadi kendala kemajuan UMKM adalah masalah akuntansi atau pencatatan dan 

pelaporan keuangan.Tujuan pengabdian ini adalah memberikan pemahaman teori dan 

kemampuan teknis pencatatan akuntansi dan penyusunan laporan keuangan dengan penggunaan 

computer bagi pelaku UMKM komunitas Kendal Gede Kreatif Kelurahan Sukagalih Kecamatan 

Sukajadi Bandung. Dengan pengabdian ini diharapkan kompetensi dan wawasan pelaku UMKM 

dapat meningkat sehingga menunjang keberhasilan usaha mereka. 

 
Kata Kunci: Pelatihan Akuntansi, Kompetensi Keuangan, Pelaku UMKM  
---------------------------------------------------------------------------------------------------------------- 
 
1. PENDAHULUAN  

Perkembangan jumlah UMKM dari 

tahun ke tahun semakin bertambah. 
Perkembangan UMKM baru terlihat dari 
sisi jumlahnya saja. Secara umum, 
khususnya dalam aspek finansial, hanya 
sedikit UMKM yang mengalami 
perkembangan dalam hal kinerja 
keuangannya. Hal ini tak lepas dari 

ketidaksadaran pelaku UMKM terhadap 
pentingnya pengelolaan keuangan 
perusahaan. Penguasaan akuntansi dengan 
mudah dan cepat akan memberikan 
manfaat bagi mereka dalam hal 
pengelolaan keuangan perusahaan 
Penyajian pelatihan akuntansi yang 
mendasarkan pada keadaan yang 

sebenarnya di dalam bisnis UMKM dan 
penggunaan pendekatan yang tepat akan 
menjadikan pelaku UMKM memahami 
akuntansi secara mudah dan cepat. 

 
Pemahaman terhadap akuntansi diharapkan 

akan membantu pelaku UMKM untuk 

mengelola sumber dana dan penggunaan 

secara cermat dan efisien sehingga UMKM 

dapat berkembang lebih baik dan dapat 

meningkatkan perekonomian Indonesia. 

Dengan tingkat laba yang semakin 

meningkat, perkembangan UMKM akan 

menjadi lebih baik sehingga UMKM akan 

benar-benar menjadi salah satu solusi bagi 

masalah perekonomian di Indonesia. 

Namun, masih banyak UMKM yang belum 

menggunakan akuntansi dan tidak tahu cara 

pemasarannya dalam menunjang kegiatan 

bisnisnya. 
 

Komunitas Kendal Gede kreatif 
berada dikelurahan Sukagalih Kecamatan 
Sukajadi Sebagian besar penduduk RW 02 
tidak berpenghasilan tetap dan hanya 
menamatkan sekolah hingga SD-SMP. 
warga RW 02 sepakat membentuk 
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komunitas yang bernama Komunitas 
Sukamulya Indah, sebelum akhirnya 
berubah nama pada tahun 2014 menjadi 
Komunitas Kendal Gede Kreatif. Ada 7 
orang pengurus tetap dan sekitar 100 orang 
anggota. Awalnya mereka mengusahakan 
kerajinan limbah plastik dan bank sampah 

sebelum akhirnya memiliki usaha lainnya 
sehingga semuanya berjumlah 5 badan 
usaha rintisan. Beragam masalah yang 
dihadapi komunitas Kendal Gede Kreatif, 
diantaranya adalah masalah kepercayaan 
anggota terhadap perputaran uang dan 
jumlah dana disetor. Sehingga pengurus 

berkewajiban memberi laporan tertulis di 
akhir tahun. Khususnya karena total ada 5 
badan usaha rintisan yaitu: 
 
1. Bank Sampah  

2. Koperasi  

3. Urban farming  

4. Pangan lokal  

5. Kerajinan   
Kesemua badan usaha tersebut 

saling berkait, misalnya anggota Koperasi 
wajib menjadi anggota Bank Sampah agar 
bisa mendapat sejumlah fasilitas seperti 
peminjaman dana tunai dan cicilan 
sembako. Mereka tidak harus membayar 
uang tunai setiap minggunya tapi cukup 
menyetor 10 % dari hasil penjualan 
sampah. Karena banyak bukti 
menunjukkan laporan keuangan yang tidak 
transparan menjadi penyebab munculnya 
benih kecurigaan yang berkembang hingga 
akhirnya komunitas bubar akibat kesalah 
pahaman yang tidak seharusnya terjadi. 
 

Laporan keuangan juga dibutuhkan 
sebagai dasar penyusunan business plan, 
agar mereka kelak bisa mengajukan 
pendanaan hibah. Juga untuk mengukur 
keberhasilan setiap badan usaha yang 
selama ini masih subsidi silang. 
 

Berdasarkan permasalahan 
tersebut, perlu diadakan kegiatan pelatihan 
bagi pelaku UMKM dalam hal mengelola 
keuangan dengan menggunakan akuntansi. 
Program pelatihan yang ditawarkan berupa 
pelatihan akuntansi sederhana bagi 
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UMKM. Akuntansi yang diajarkan adalah 
akuntansi sederhana yang disesuaikan 
dengan keadaan di UMKM namun tidak 
meyimpang dari standar dan peraturan 
yang ada. Selanjutnya diadakan pula 
pelatihan komputer untuk untuk 
menunjang pelaporan diatas. 
 
2. METODE PELAKSANAAN  

Permasalahan prioritas mitra adalah 
lemahnya pengetahun dalam akuntansi dan 
komputer sedangkan prioritas solusi yang 
ditawarkan oleh kami yaitu pelatihan 
laporan keuangan beserta pelatihan 
komputernya. Adapun pelaksanaan 
pengabdian yang kami tawarkan yaitu 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
3. HASIL DAN LUARAN 
 
3.1. Hasil 
 

Hasil dari pengabdian ini adalah 

para pelaku UKM Kendal Kreatif bisa 

membuat laporan keuangan sederhana baik 

secara manual dan berbasis komputer 

sehingga laporan keuangan yang dibuat bisa 

dibaca oleh para anggota komunitas. Hal 

tentunya menambah kepercayaan anggota 

kepada pengurus komunitas karena laporan 

keuangan dibuat transparan. 
 
 
 

3.2. Luaran 
 

Luaran yang diperoleh oleh 
komunitas adalah adanya modul sebagai 
panduan dalam pembuatan laporan 
keuangan sehingga apabila lupa bisa 
melihat ke modul yang sudah ada. 
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Siklus yang terjadi dalam penyajian 
laporan keuangan dinamakan siklus 
akuntansi. Siklus akuntansi tersebut 
mencakup kegiatan-kegiatan berikut: 
 
a. Pengidentifikasian  

b. Pencatatan  

c. Penggolongan  

d. Pengikhtisaran  

e. Penyusunan Laporan   
Untuk lebih jelasnya makan siklus 
akuntansi tersebut digambarkan melalui 
bagan berikut ini: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
A. Penomoran Bagan Akun 

 
Untuk mempermudah pengaksesan 

suatu permasalahan (Laporan Keuangan) 
setiap rekening harus diberikan nomor 
kode. Bentuk kode yang digunakan dapat 
dengan banyak cara, tetapi tetap pada 
pengelompokkan rekening-rekening dalam 
lima golongan yaitu: Aktiva, Utang, 
Modal, Pendapatan dan Biaya. 
 

Cara pengkodean yang digunakan 
pada praktek ini menggunakan metode 
kelompok. 
Contoh:  

1 1 0 1 

 

Aktiva Aktiva Lancar Nomor Urut 
 
 

 

Pada kode digit pertama, angka 1 
menunjukkan Aktiva, sedangkan angka 1 
pada digit kedua menujukkan jenis Aktiva, 
yaitu Aktiva Lancar. Untuk kode digit 
ketiga dan keempat menunjukkan Nomor 
Urut Kode. 
 
 
 

B. Studi Kasus 
 

PT. Budi Luhur bergerak dalam 
bidang Jasa, ingin menyajikan laporan 
keuangan untuk periode yang berakhir 31 
Desember 2014. Adapun Neraca Saldo 
yang dimiliki PT. Budi Luhur per tanggal 
30 November 2014 adalah sebagai berikut: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Transaksi-transaksi yang terjadi selama 
bulan Desember 2014 adalah sebagai 
berikut: 
 
 

 
 Desember (1) Dibayar sewa kantor 

bulan Desember Rp 500.000,- 
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 Desember (2) Dibeli perlengkapan 

kantor secara kredit Rp 150.000,- 
 Desember (4) Dibeli sebidang tanah 

yang akan digunakan untuk 
pembangunan gedung kantor di masa 
mendatang Rp 12.500.000,- Dari 
jumlah tersebut Rp 2.500.000,- dibayar 
tunai dan sisanya dibayar dengan 
selembar surat wesel.  

 Desember  (8) Diterima  

pembayaran  dari  seorang  langganan 

yang telah menggunakan jasa 

perusahaan, secara kredit Rp 

12.000.000,-    

 Desember  (11) Dikirim faktur  
tagihan kepada pelanggan yang telah 
menggunakan jasa perusahaan, secara 
kredit Rp 950.000,- 

 
 Desember (15) Dibayar gaji dan 

komisi Rp 3.700.000,- 
 Desember (20) Diterima pembayaran 

dari seorang pelanggan yang telah 

menggunakan jasa perusahaan, secara 

kredit Rp 4.500.000,- 
 

 Desember  (30)   Dibayar macam- 
macam biaya Rp 155.000,- 

 
 Desember (30) Dibayar biaya gaji dan 

komisi Rp 5.000.000,- 
 Desember (31) Dibayar keperluan 

pribadi pemilik Rp 2.500.000,- 
 
 
 
 
 
Penyesuaian yang terjadi pada tanggal 31 
Desember 2014 adalah: 
 
1. Perlengkapan kantor yang masih 

tersisa sampai akhir bulan sebesar Rp 
150.000,-   

2. Biaya advertensi yang terpakai adalah 
sebesar 1.900.000,-   

3. Biaya depresiasi gedung ditaksir 
sebesar 10% dari harga perolehan   

4. Asuransi dibayar di muka sebesar Rp 
750.000,- adalah untuk 6 (enam) bulan 
terhitung mulai tanggal 1 Oktober 2014.  

 

5. Gaji yang masih harus dibayar hingga 
akhir Desember 2014 adalah sebesar 
Rp 250.000,-  

 

Tugas: 
 
1. Masukkan transaksi-transaksi di 

atas ke dalam Jurnal Umum   
2. Buatlah Buku Besar yang diperlukan   
3. Buatlah Neraca Saldo Per 

31 Desember 2015   
4. Buat Jurnal Penyesuaian   
5. Buat Neraca Lajur per 31 

Desember 2015   
6. Buat Laporan Keuangan yang 

terdiri dari :   
 Laporan Rugi/Laba 
 Laporan Perubahan Modal 

 Neraca  
Penyelesaian: 
 
1. Membuat Tabel Perkiraan   

a. Aktifkan Sheet1, ubah nama Sheet1 
menjadi Tabel Perkiraan, dengan 
cara didobel klik pada Sheet tulisan  
Sheet1.   

b. Merubah nama Sheet dapat juga 
dilakukan dengan memilih menu   
Format -> Sheet -> Rename.  

c. Buatlah tabel seperti dibawah ini:  

 
 
 

 

9 



Jurnal Dharma Bhakti Ekuitas  
Vol. 01 No. 02, Maret 2017 ISSN : 2528-2190 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Membuat Jurnal Umum  

a. Aktifkan Sheet2, ubah nama  

Sheet2 menjadi Jurnal Umum.  

Buatlah format lembar kerja seperti ini: 
 
 
 
 
 
 
 
 
 
 
 
 

b. Pada Sel Nama Perkiraan (E8 pada 

gambar) ketikkan =vlookup(Lalu 

klik sel Kode (D8 pada gambar), 

kemudian ketikkan Titik Koma [ ; ], 

kemudian klik Sheet Tabel 

Perkiraan, blok Isi Tabel 

Perkiraan, tekan F4 untuk 

mengunci tabel sehingga muncul 

tanda US Dollar [ $ ], lalu ketikkan 

Titik Koma [ ; ] dan selanjutnya 

tentukan posisi kolom dari Tabel 

Perkiraan yang berisi data yang 

akan kita ambil, yaitu posisi 2.  

 
=vlookup(nilai_kunci;tabel_pencarian;kolom_data_tabel_pencarian 
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

 [Tips!] Tabel Pencarian bisa diberi 
nama, sehingga bersifat Absolut/Tetap, 
dengan cara : Blok Tabel yang ingin diberi 
nama, pilih menu Insert->Name->Define. 
Sesuai gambar, rumus menjadi  
=vlookup(d8;tabel;2) 
 
Masukkan semua catatan transaksi yang 
terjadi ke dalam Sheet Jurnal Umum 
dengan fasilitas Data Form, dengan 
cara, klik salah satu isi sel Jurnal 
Umum, pilih menu Data->Form. 
Sehingga muncul tampilan seperti ini 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Masukkan semua data transaksi 
ke dalam Data Form, dengan klik tombol 
New untuk menambah record baru. Jika 
semua selesai dientri, klik tombol Close. 
 
2. Membuat Buku Besar   

Setelah membuat Jurnal Umum, dalam 
proses Pelaporan Keuangan, langkah 
selanjutnya adalah membuat Buku 
Besar untuk mengelompokkan jenis 
transaksi yang ada sesuai dengan 
Kode Perkiraan. Langkahnya adalah 
sebagai berikut:  

 
a. Ubahlah nama-nama Sheet setelah 

Jurnal Umum. Sheet3 diubah 
menjadi BB Aktiva Lancar,   
Sheet4 diubah menjadi BB Aktiva 
Tetap, Sheet5 diubah menjadi BB 
Hutang Lancar, Sheet6 menjadi  
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BB  Modal,  Sheet7  menjadi  BB  dikelompokkan berdasarkan 
 

Pendapatan  dan  Sheet8  menjadi  kode perkiraan  yang  dijadikan 
 

BB Biaya.        kriteria.     
 

Aktifkan Sheet BB Aktiva Lancar,    i.   Lakukan  hal yang sama dalam 
 

buatlah tampilan seperti di bawah ini:   pembuatan Buku  Besar lainnya. 
 

         Sesuaikan  Criteria Range, 
 

         berdasarkan  Kode Perkiraan 
 

         masing-masing buku besar.  
 

         j.   Selesaikan kolom Saldo Akhir yang 
 

         ada di tiap Buku Besar.  
 

b.  Pada sel D4 ketikkan formula: 
3. Membuat Neraca Saldo   

 

 
Dengan selesainya Buku Besar, maka  

=vlookup(F3;tabel;2) sehingga  
 

 
Neraca  Saldo  dapat  dibuat  dengan  

pada sel D4 munculKas”kata   “  

cara: 
     

 

c.  Buku Besar Kas telah selesai anda       
 

       
 

buat, sekarang untuk mengisi  a.  Aktifkan Sheet9, ubah nama Sheet  
datanya  anda  harus  menggunakan 

 
 

 menjadi Neraca Saldo, copy data  
fasilitas Advanced Filter. 

    
 

    yang ada di Tabel  Perkiraan  
d.  Pada Buku Besar Kas yang ada di 

 
 

 untuk mendapatkan data semua  
sheet BB Aktiva Lancar, Klik 

 
 

 Kode Perkiraan dan Nama  
salah satu bagian header 

 

Buku 
 

 

  Perkiraan.     
 

Besar Kas,   pilih menu Data- 
     

 

 b.  Masukkan seluruh saldo akhir yang  
>Filter->Advanced Filter , bila 

 
 

 ada di setiap buku besar, ke dalam 
 

          

perlu klik OK. Neraca Saldo. 
 

   
e. Pada kotak dialog yang muncul, 

pastikan pilihan Copy to another   
location diaktifkan. Klik kotak isian List 
Range, kosongkan isinya, klik sheet Jurnal 
Umum, blok isi 

 
Jurnal Umum beserta sebaris 
headernya yang terdekat.  

f. Pada kotak isian Criteria Range 
kosongkan isinya bila perlu, data pada 
kotak isian ini diisi dengan cara 
mengeblok sel F2 dan F3   
sekaligus  Kode(berisi”dan  

Nomor  Kode  Perkiraan  buku   
besar kas).  

g. Kotak isian Copy to, data diisi dengan 
cara mengeblok sebaris header pada 
Buku Besar Kas yang berisi Tgl, Bln, 
Thn, Kode,  
Perkiraan, Debet, Kredit.  

h. Jika selesai klik OK, dan lihatlah 
hasilnya. Jika penempatan rumus anda 
benar, maka akan muncul sejumlah 

transaksi dari Jurnal Umum yang 
difilter dan 
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 b. Masukkan data penyesuaian yang 
ada, seperti halnya memasukkan data 
Jurnal Umum. 

5.  Membuat Neraca Lajur 

Neraca Lajur dibuat karena ada transaksi 
yang belum dimasukkan di akhir periode 
misalnya data penyesuaian. 

 4. Membuat Jurnal Penyesuaian 

a. Aktifkan Sheet10, ubah nama Sheet 
menjadi JurnalPenyesuaian. 

Buatlah tampilan seperti ini: 
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Aktifkan Sheet11, ubah nama Sheet 
menjadi Neraca Lajur. Buatlah 
tampilan sebagai berikut: 
 
 
 
 
 
 

 

a. Copy data yang ada pada Sheet 
Neraca Saldo kemudian pindahkan 
ke Neraca Lajur khususnya pada 
sel A7   

b. Masukkan data pada lajur   
Penyesuaian -> Debet dengan 
rumus sebagai berikut:   
=sumif(TabelPenyesuian;KodeNe   
racaLajur;KolomDebetPenyesuai 
anCatatan:  

 
 TabelPenyesuaian hanya 

diblok isinya saja/tanpa header 
 KodeNeracaLajur pada 

gambar misalnya sel A7 


 KolomDebetPenyesuaian 
adalah hasil blok seluruh nilai 
yang ada di Kolom Debet pada 
Jurnal Penyesuaian. 

c. Masukkan data pada lajur   
Penyesuaian -> Kredit dengan 
rumus sebagai berikut:   
=sumif(TabelPenyesuian;KodeN 
eracaLajur;Kolom Kredit 
Penyesuaia  

 
d. Selesaikan  kolom  NSPP (Neraca  

 
Saldo Setelah Penyesuaian) 
dengan rumus sebagai berikut:   
NSPP Debet:  

 

 Gunakan fungsi IF untuk 
menyelesaikan kolom 
Rugi/Laba. Karena kode untuk 
Rugi/Laba memiliki kepala 
digit 4 (4xxx) sampai dengan 
digit 5 (5xxx) maka rumus 
yang digunakan adalah: 
DEBET    : 
=IF(kode>=4000;NSPP.Debet 
;0) 

 

KREDIT :  
=IF(kode>=4000;NSPP.Kredit  
;0) 

 

 Menyelesaikan kolom Neraca 
Akhir sama dengan cara 
penyelesaian kolm Rugi/Laba, 
hanya saja logikanya dibalik 
dengan rumus sebagai berikut: 
DEBET   : 
=IF(kode<4000;NSPP.Debet; 
0) 


KREDIT  : 
=IF(kode<4000;NSPP.Kredit; 
0) 


Membuat Laporan Keuangan 


e. Aktifkan Sheet12, ubah nama 

Sheet menjadi RugiLaba   
f. Copy data  Nomer Rekening dan   

Keterangan yang ada pada Sheet 
Neraca Lajur untuk nilai Kode >= 
4000, letakkan hasil copy ke Sheet   
RugiLaba.   

g. Untuk data angka, masukkan 
dengan cara sebagai berikut: 
DEBET :   
=vlookup(Kode;TabelNeracaLaj   
ur;KolomNSPPDebet)  

 
KREDIT :   
=vlookup(Kode;TabelNeracaLaj   
ur;KolomNSPPKredit)  

 
Catatan:  

 
 TabelNeracaLajur hanya 

diblok isinya saja, tanpa header 


 KolomNSPPDebet adalah 
letak kolom NSPPDebet di 
Neraca Lajur (kolom ke-n) 


 KolomNSPPKredit adalah 

letak kolom NSPPKredit di 
Neraca Lajur (kolom ke-n) 

h. Data angka yang ada di Neraca 
lajur juga dapat dipindahkan 
dengan cara sebagai berikut:   
Blok data angka Debet dan Kredit 
di kolom Rugi/Laba untuk Kode  
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>=4000, tekan CTRL-C dan 
pindahlah ke Sheet RugiLaba 
letakkan kursor di tempat yang 
diinginkan, pilih menu Edit->Paste 
Special dan pada Option Paste, 

aktifkan pilihan Values, klik OK. 
 
 

 
 Aktifkan Sheet13, ubah nama 

Sheet menjadi 
PerubahanModal 


 Untuk Laporan Perubahan 

Modal, semua kata-katanya 
diketik sendiri, tetapi untuk 
angkanya bisa mengambil dari 
data yang sudah ada. Contoh: 
Modal Awal angkanya diambil 
dari Neraca lajur dengan 
mengklik angka yang akan 
dicopy, tekan CTRL-C, dan 
hasil copy diletakkan dilokasi 
yang diinginkan. Begitu juga 
untuk data Prive dan Laba 
Bersih. 


 Aktifkan Sheet14, ubah nama 

Sheet menjadi Neraca Untuk 
Neraca, cara mengambil 
datanya sama dengan 
penyusunan Laporan Rugi 
Laba. 


3. KESIMPULAN   
Setelah melaksanakan pengabdian ini para 
komunitas Kendal Gede Kreatif dapat 
disimpulkan : 

 

1. Para pelaku UMKM dalam hal ini 

Komunitas Kendal Gede Kreatif dapat 

membuat laporan keuangan secara 

secara manual dan secara komputeris.  
 
2. Komunitas Kendal Gede Kreatif dapat 

juga membuat arsip dalam hal ini 

surat menyurat dan media social 

secara sederhana.  
 
3. Laporan keuangan yang dibuat 

pengurus dapat dibaca oleh anggota 

sehingga kepercayaan anggota 

bertambah.  
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